Opened 14 years ago

Closed 14 years ago

#63 closed bug (Fixed)

cpp_clean Temporary Files

Reported by: arango Owned by: arango
Priority: minor Milestone: Release ROMS/TOMS 3.1
Component: Nonlinear Version: 3.1
Keywords: Cc:

Description

The cpp_clean script may fail to move the temporary files from the source to the build directory. This happens when the source and Build directories are in different disk partitions. Many thanks to John Wilkin and Rich Signell for reporting this problem.

Change History (1)

comment:1 Changed 14 years ago by arango

  • Resolution set to Fixed
  • Status changed from new to closed

I also cleaned the (i,j) loop in the bulk_flux.F (including TLM, RPM, ADM). The MIN function in the loop range was redundant. This is not a bug.

Corrected a bug in get_varcoords.F used to interpolate coarser atmospheric forcing. Many thanks to Julia for finding this one.

Corrected a bug in the allocation of the Lanczos vector for 4DVAR.

Note: See TracTickets for help on using tickets.