ROMS needs

Frequently Asked Questions about ROMS usage

Moderators: arango, kate, robertson

Post Reply
Message
Author
User avatar
kate
Posts: 3683
Joined: Wed Jul 02, 2003 5:29 pm
Location: IMS/UAF, USA

ROMS needs

#1 Post by kate » Wed Jul 19, 2006 3:24 pm

I have been asked recently what exactly ROMS needs in terms of
software and versions. I thought it should be a FAQ:

gnu make 3.77 or newer
Perl 5.6 or newer
Netcdf 3.0 or newer
Fortran 90 compiler
cpp (gnu cpp -traditional works well)
Unix or similar

Pre- and post-processing is usually Matlab, but NCAR graphics, NCL,
Ferret, Python, and other tools have been used.

Post Reply