LTRANS no output during constant velocity behaviour runs

Information about ongoing ROMS/TOMS applications

Moderators: arango, robertson

Post Reply
Posts: 1
Joined: Tue Jan 20, 2015 3:50 pm
Location: ISMAR-CNR

LTRANS no output during constant velocity behaviour runs

#1 Post by robertasciascia »

Hello LTRANS users,

I've been successfully using LTRANS for almost 3 years but I've recently came across a strange model behaviour and I'm puzzled by what is causing it.

I'm running a simulation with a constant sinking speed behaviour and although the model is still running (active process on my cluster) at some point during the simulation LTRANS stops producing output files but, at the same time, it's not stopping the simulation because of an error.

I've reproduced the same error with different sinking speed values but I've successfully run the same experiment (i.e same hydrodynamical input file, grid, number of particles) with a passive particles behaviour and the simulation worked just fine.

I'm inclined to think that the model is somehow falling in a infinite while loop with no obvious error condition that can stop the simulation.

Looking forward to your replies.

thanks in advance,

Post Reply