wind force

Discussion about analysis, visualization, and collaboration tools and techniques

Moderators: arango, robertson

Post Reply
Message
Author
redhat007

wind force

#1 Post by redhat007 » Tue Jan 07, 2014 5:49 pm

dear
1-is it possible to just use ana_winds when using bulk_fluxes or other analytical files (ANA_TAIR,ANA_PAIR, ANA_HUMIDIy, ANA_RAIN, LONGWAVE and ANA_CLOUD) should be define simultaneously?
2- when using bulk flux in model after running it gives

Code: Select all

READ_PHYPAR - could not find input file:  ocean_frc.nc
ERROR: I/O related problem.
that is because in ocean_xxx.in file there is

Code: Select all

 NFFILES == 1                  
FRCNAME ==  ocean_frc.nc 

it is true that i do not have ocean_frc.nc but as kate said in other posts
If you try setting it to zero, you might find that ROMS will complain.
please tell me what i should do?

many many thanks
redhat

User avatar
jivica
Posts: 137
Joined: Mon May 05, 2003 2:41 pm
Location: The University of Western Australia, Perth, Australia

Re: wind force

#2 Post by jivica » Wed Jan 08, 2014 8:07 am

This was asked before :!: so have a look at the
viewtopic.php?f=17&t=2238

basically you do not put number of forcing files == 0 but leave it empty

Ivica

User avatar
kate
Posts: 3798
Joined: Wed Jul 02, 2003 5:29 pm
Location: CFOS/UAF, USA

Re: wind force

#3 Post by kate » Thu Jan 09, 2014 5:11 am

Redhat is asking which field is not being set analytically and is therefore causing ROMS to want to read that file. The code in control is in globaldefs.h and you can search for FRC_FILE to find it. What conditions set FRC_FILE? Which one are you triggering? Perhaps you need ANA_SRFLUX.

Post Reply