Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Sun Nov 18, 2018 12:20 pm




Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Author Message
PostPosted: Fri Nov 09, 2018 12:18 pm 
Offline

Joined: Tue Mar 01, 2016 1:38 am
Posts: 46
Location: the Ocean University of China
Hello everyone,
I have a little puzzled about NAVG and NTSAVG, when I try to write 24 hours-averaged data into averages file after the model run 16 hours from the begining. My DT = 300 s (5 minutes), So I set NAVG = 288 (288 * 300s = 24 h), and set NTSAVG = 192 (192 * 300s = 16 h). My model run from 2016.1.1 00:00, and I hope my first record in average file is the averaged data from 2016.1.1 16:00 to 2016.1.2 16:00.
But when I check my log file, I found the model write the first record at 2016.1.2 00:00. I think it should write the first record at 2016.1.2 16:00, Is there something wrong with my understanding ? and How to use the NTSAVG and NAVG correctly. Thanks very much !


! NTSAVG Starting time-step for the accumulation of output time-averaged
! data.
!
! NAVG Number of time-steps between writing time-averaged data
! into averages file. Averaged date is written for all fields.


Attachments:
捕获.PNG
捕获.PNG [ 113.46 KiB | Viewed 58 times ]
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group