No file created though the job is running

Discussion about modeling ice with ROMS

Moderators: arango, robertson

Post Reply
Posts: 19
Joined: Mon Apr 02, 2012 4:58 pm
Location: Georgia Tech

No file created though the job is running

#1 Post by papaya » Thu Jul 11, 2013 8:01 pm

Hi all,

I submitted a job, but
(1) it shows the job is running,
(2) no error is reported,
(3) no file is created, such log file, history file, average file etc.

After hours, I check the status, it gives:
Job id Name User Time Use S Queue
------------------------- ---------------- --------------- -------- - -----
3162475.repace ROSS fzhang76 00:00:00 R atlas-6
3162575.repace ROSS fzhang76 00:00:00 R atlas-6
The time used is always zero.

I changed the NtileI and NtileJ in the file. Still the same.

Attached are my header file and

Could anyone give some clues what may cause this situation?

Thanks in advance!

(2.34 KiB) Downloaded 158 times
(104.4 KiB) Downloaded 163 times

User avatar
Posts: 3808
Joined: Wed Jul 02, 2003 5:29 pm
Location: CFOS/UAF, USA

Re: No file created though the job is running

#2 Post by kate » Thu Jul 11, 2013 8:17 pm

Your email includes the information that this only happens with ICESHELF defined. It's not an option I've ever tried.

That said, I would run it in the debugger and see where it hangs. You can try gfortran in serial mode with gdb if you have nothing better, or you can instead try print statements everywhere if that is more your style.

Post Reply