Model unexpectedly stops; PuTTY gives "PuTTY Fatal Error: Network Error: Software Caused Connection Abort"

Report or discuss software problems and other woes

Moderators: arango, robertson

Post Reply
Message
Author
User avatar
stevenmiguelfigueroa
Posts: 17
Joined: Mon Apr 20, 2020 12:49 pm
Location: Inha University

Model unexpectedly stops; PuTTY gives "PuTTY Fatal Error: Network Error: Software Caused Connection Abort"

#1 Post by stevenmiguelfigueroa »

Hi,

I'm running models with COAWST. My study has 4 scenarios. All first three work fine, but my last one has been causing me problems for about a week now.
When I run it, after a while I get the message "PuTTY Fatal Error: Network Error: Software Caused Connection Abort" from PuTTY, and also the same message in WinSCP.
If I check the result, the model run has stopped. The log file ends abruptly with no text on the bottom.

I've run several times, and each time the duration before I get this message and the model run stops is different. Sometimes the model would make it to day 270, other times day 1 or 2.

I've tried running in on different servers, checking my network (wifi and ethernet), running from other PCs in the lab. My labmate has had a model run going for several days now with no problem.
Our lab added a new server just before I started experiencing this, but not sure if it's relevant. I haven't noticed any issues with model inputs.

If you have any advise, I would appreciate it very much. Thank you.

Post Reply