Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Sat Jul 20, 2019 5:30 am




Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Author Message
 Post subject: Run error
PostPosted: Mon Mar 11, 2019 8:49 am 
Offline

Joined: Fri Dec 08, 2017 6:35 pm
Posts: 4
Location: University Of Allahabad
Hello,

I have problem on running ROMS on upwelling case.
The build seems to be done well. But, If I run , it failes showing

./romsM: error while loading shared libraries: libnetcdff.so.6: cannot open shared object file: No such file or directory


I am beginner so I need your kind comments on this problem.


Top
 Profile  
Reply with quote  
 Post subject: Re: Run error
PostPosted: Mon Mar 11, 2019 11:56 am 
Offline

Joined: Wed Dec 31, 2003 6:16 pm
Posts: 786
Location: USGS, USA
this looks like a problem with the paths of your system. Your work environment cannot find some shared objects (.so) for netcdf. This might be due to the PATH, LD_LIBRARY_PATH, or other environment variable. You should ask your computer administrator for some help.

maybe something like this:
https://www.unidata.ucar.edu/support/he ... 13013.html


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group