Test Case

Report or discuss software problems and other woes

Moderators: arango, robertson

Post Reply
Message
Author
yaduvendrasingh
Posts: 4
Joined: Fri Dec 08, 2017 6:35 pm
Location: University Of Allahabad

Test Case

#1 Post by yaduvendrasingh » Thu Mar 07, 2019 10:45 am

hi everyone,
I am a new leaner of Roms.I run the romsM after,and I got the problem :
Output/Input Files:

Output Restart File: roms_rst.nc
Output History File: roms_his.nc
Prefix for Averages Files: roms_avg
Output Diagnostics File: roms_dia.nc

READ_PHYPAR - Grid 01, could not find input file: roms_grd.nc
Found Error: 04 Line: 5933 Source: ROMS/Utility/read_phypar.F
Found Error: 04 Line: 153 Source: ROMS/Utility/inp_par.F
Found Error: 04 Line: 111 Source: ROMS/Drivers/nl_ocean.h

Elapsed CPU time (seconds):


>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

Dynamic and Automatic memory (MB) usage for Grid 01: 49x30x30 tiling: 1x1

tile Dynamic Automatic USAGE MPI-Buffers

0 0.96 0.81 1.77 0.00

TOTAL 0.96 0.81 1.77 0.00

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

ROMS/TOMS - Output NetCDF summary for Grid 01:
Found Error: 04 Line: 350 Source: ROMS/Utility/close_io.F

ROMS/TOMS - I/O error ............... exit_flag: 4


ERROR: I/O related problem.

jcwarner
Posts: 812
Joined: Wed Dec 31, 2003 6:16 pm
Location: USGS, USA

Re: Test Case

#2 Post by jcwarner » Thu Mar 07, 2019 2:24 pm

whatever test case you are running, the code can not find the grid
"READ_PHYPAR - Grid 01, could not find input file: roms_grd.nc"

i am not sure the application, but the code can not find that file.
-john

Post Reply