Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Fri Nov 24, 2017 3:45 am




Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

Author Message
 Post subject: Error in sed_test1
PostPosted: Tue Sep 05, 2017 1:22 pm 
Offline

Joined: Fri Mar 10, 2017 11:22 pm
Posts: 3
Location: SYSU
I'm running the Sed_test1 test case, I got this error:


so please tell me how to solve this error


thanking you in advance.


Attachments:
error.png
error.png [ 103.72 KiB | Viewed 166 times ]
Top
 Profile  
Reply with quote  
 Post subject: Re: Error in sed_test1
PostPosted: Wed Sep 06, 2017 4:29 pm 
Offline

Joined: Wed Dec 31, 2003 6:16 pm
Posts: 667
Location: USGS, USA
made a few slight changes to ass SOURCES(ng)% in front of the Qbar, and modified a reshape call.
see if this works.
if so then you or i can submit as a ticket to be fixed.
thanks,
john


Attachments:
ana_psource.h [16.4 KiB]
Downloaded 17 times
Top
 Profile  
Reply with quote  
 Post subject: Re: Error in sed_test1
PostPosted: Thu Sep 07, 2017 1:08 pm 
Offline

Joined: Fri Mar 10, 2017 11:22 pm
Posts: 3
Location: SYSU
I see!Thank you so much john.Mua~!
It is working now.

xiaom


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group