model blow-up due to abnormal velocity

Report or discuss software problems and other woes

Moderators: arango, robertson

Post Reply
Message
Author
rcxy
Posts: 31
Joined: Fri Jul 02, 2010 1:28 pm
Location: Guangdong Ocean University

model blow-up due to abnormal velocity

#1 Post by rcxy » Tue Jan 11, 2011 9:47 am

when i add tide, the modle blow up . I find, maybe because the velocity too large.
I check the tide forcing file, there is nothing wrong in it. Why the model blow up ?
test.PNG
test.PNG (28.61 KiB) Viewed 5026 times

huangminfen
Posts: 4
Joined: Wed Jan 07, 2015 2:48 pm
Location: SYSU

Re: model blow-up due to abnormal velocity

#2 Post by huangminfen » Sun Sep 06, 2015 11:44 am

hi,i've got the same problem as you.Have you solved it? Can you tell me how to fix it ?

nmichelet
Posts: 31
Joined: Fri Oct 02, 2015 2:24 pm
Location: Cerema

Re: model blow-up due to abnormal velocity

#3 Post by nmichelet » Mon Nov 09, 2015 3:04 pm

Hi,
I have the same problem, did you find how to fix it?

jcwarner
Posts: 838
Joined: Wed Dec 31, 2003 6:16 pm
Location: USGS, USA

Re: model blow-up due to abnormal velocity

#4 Post by jcwarner » Tue Nov 10, 2015 2:20 pm

very difficult to determine what is happening from that image.
Maybe you need to use a tide ramp:
#define RAMP_TIDES
and see if that helps.
-j

User avatar
susonic
Posts: 159
Joined: Tue Aug 21, 2007 5:44 pm
Location: Jeju National University
Contact:

Re: model blow-up due to abnormal velocity

#5 Post by susonic » Wed Nov 11, 2015 7:11 am

1. What if you run the model without tide? Does it still blow up?

2. What if you reduce the time step? Say, half from current time step.

-JH

nmichelet
Posts: 31
Joined: Fri Oct 02, 2015 2:24 pm
Location: Cerema

Re: model blow-up due to abnormal velocity

#6 Post by nmichelet » Thu Nov 12, 2015 11:28 am

Hi,
I already use the tide_ramp option, so I don't think this is the problem.
I also try do run it with a little time step, it takes a long time, but it still blow up at the same time. I think there is a problem with the Wet_Dry option, because I have some velocity which blows up near the coast
Capture du 2015-11-12 12_19_19.png
You can see on this picture that the velocity near the coast explode and is directed toward the coast.

hpftcb
Posts: 26
Joined: Wed Apr 13, 2016 7:37 pm
Location: University of Sao Paulo (USP)

Re: model blow-up due to abnormal velocity

#7 Post by hpftcb » Fri Mar 10, 2017 1:40 pm

Hi, I have the same problem with high velocity near the coast (resulting in model blow up). Did you solve yours?

Regards,

Fernando

User avatar
kate
Posts: 3772
Joined: Wed Jul 02, 2003 5:29 pm
Location: IMS/UAF, USA

Re: model blow-up due to abnormal velocity

#8 Post by kate » Fri Mar 10, 2017 4:04 pm

Are you using the WET_DRY option? How shallow is your coastal water?

hpftcb
Posts: 26
Joined: Wed Apr 13, 2016 7:37 pm
Location: University of Sao Paulo (USP)

Re: model blow-up due to abnormal velocity

#9 Post by hpftcb » Fri Mar 10, 2017 10:31 pm

Hi Kate,

no, I'm not using WetDry and my shelf region has very shallow parts. I am gonna try that.

Thank you.

Post Reply