Why is my ouput directory always empty at the end of the run

Report or discuss software problems and other woes

Moderators: arango, robertson

Post Reply
Message
Author
prakrati
Posts: 24
Joined: Thu Oct 21, 2010 9:35 pm
Location: CRL

Why is my ouput directory always empty at the end of the run

#1 Post by prakrati »

Hey

When I run ROMS in the end when it has run successfully my outpot directory is empty.Is it normal??
Please clarify.

Thanks and Regards
Prakrati

User avatar
kate
Posts: 3940
Joined: Wed Jul 02, 2003 5:29 pm
Location: CFOS/UAF, USA

Re: Why is my ouput directory always empty at the end of the run

#2 Post by kate »

You're running BENCHMARK? The default is to run for fewer steps than your output frequency. In that case it won't create the output files.

prakrati
Posts: 24
Joined: Thu Oct 21, 2010 9:35 pm
Location: CRL

Re: Why is my ouput directory always empty at the end of the run

#3 Post by prakrati »

Yes I am running BENCHMARK and please can you be a bit more explicit as to what I have to do exactly
Thanks!!!

User avatar
kate
Posts: 3940
Joined: Wed Jul 02, 2003 5:29 pm
Location: CFOS/UAF, USA

Re: Why is my ouput directory always empty at the end of the run

#4 Post by kate »

Look here. If NTIMES is less than NHIS, there will be no writing of history fields.

prakrati
Posts: 24
Joined: Thu Oct 21, 2010 9:35 pm
Location: CRL

Re: Why is my ouput directory always empty at the end of the run

#5 Post by prakrati »

Thanks a lot !!! Got it !!!

Post Reply