Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Sun Oct 22, 2017 9:17 pm




Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Author Message
PostPosted: Mon May 23, 2016 7:15 pm 
Offline
User avatar

Joined: Mon May 02, 2016 12:54 pm
Posts: 4
Location: Ann Arbor, MI
I am trying the WC13 4DVAR test case and I am getting this error with my wc13_grd.nc file.

I checked the grd file and the vis_factor variable is not there.

Any help would be appreciated.





INITIAL: Configuring and initializing forward nonlinear model ...
*******

GET_GRID - unable to find grid variable: visc_factor
in grid NetCDF file: ../Data/wc13_grd.nc

Elapsed CPU time (seconds):

Node # 0 CPU: 0.087
Total: 0.610

Nonlinear model elapsed time profile, Grid: 01

Allocation and array initialization .............. 0.100 (16.3935 %)
Total: 0.100 16.3935

Nonlinear model message Passage profile, Grid: 01

Message Passage: data broadcast .................. 0.420 (68.8524 %)
Message Passage: data scattering.................. 0.014 ( 2.2951 %)
Total: 0.434 71.1475

All percentages are with respect to total time = 0.610


ROMS/TOMS - Output NetCDF summary for Grid 01:

ROMS/TOMS - Input error ............. exit_flag: 2


ERROR: Abnormal termination: NetCDF INPUT.
REASON: No error
Node # 3 CPU: 0.174
Node # 1 CPU: 0.175
Node # 2 CPU: 0.174


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group