Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Mon Oct 23, 2017 12:38 am




Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Author Message
PostPosted: Wed Jul 01, 2015 4:23 pm 
Offline

Joined: Mon Mar 03, 2008 4:14 am
Posts: 75
Hi all,

When I do the optimal perturbation run, I got the error info at the first step of model run.

PROPAGATOR - Grid: 01, Tangent Initial Norm: NaN

STEP Day HH:MM:SS KINETIC_ENRG POTEN_ENRG TOTAL_ENRG NET_VOLUME
0 55136 00:00:00 5.704437E-23 NaN NaN 6.042164E+16


I'm not sure what causes this problem. The forward model runs fine. Does the Tangent Initial Norm calculated from the itl.nc file? Any suggestions are highly appreciated. Thank you very much.


Top
 Profile  
Reply with quote  
PostPosted: Sat Sep 05, 2015 9:14 am 
Offline

Joined: Wed Apr 23, 2014 12:05 pm
Posts: 13
Location: Tsinghua University
Hi, leon

I believe you have solved this problem already. Now I have the similar error like you
in my IS4D-Var run, my initial gradient norm (Gnorm) is NaN.

Could you tell me more about this error and how you solved it?

Thank you very much.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group