Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Wed Dec 12, 2018 12:52 am




Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Author Message
 Post subject: error in running COAWST
PostPosted: Wed Jun 13, 2018 11:16 am 
Offline

Joined: Tue Nov 18, 2014 2:49 pm
Posts: 5
Location: Tarbiat Modares University
Dear all
I'm trying to run COAWST for my project. after running coawstG, I got the following error:

Coupled Input File name = coupling.in
At line 120 of file read_coawst_par.f90
Fortran runtime error: Index '1' of dimension 1 of array 'wname' above upper bound of 0
At line 120 of file read_coawst_par.f90
Fortran runtime error: Index '1' of dimension 1 of array 'wname' above upper bound of 0

===================================================================================
= BAD TERMINATION OF ONE OF YOUR APPLICATION PROCESSES
= PID 3782 RUNNING AT zsherafat
= EXIT CODE: 2
= CLEANING UP REMAINING PROCESSES
= YOU CAN IGNORE THE BELOW CLEANUP MESSAGES
===================================================================================


How can I solve the problem?
thanks.


Top
 Profile  
Reply with quote  
PostPosted: Wed Jun 13, 2018 1:07 pm 
Offline

Joined: Wed Dec 31, 2003 6:16 pm
Posts: 739
Location: USGS, USA
can you do me a favor and post this as a ticket here:
https://coawstmodel-trac.sourcerepo.com ... WST/report

-john


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group