Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Wed Dec 12, 2018 12:56 am




Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Author Message
 Post subject: Sponge Layer visc_factor
PostPosted: Mon Apr 30, 2018 2:43 pm 
Offline

Joined: Wed Apr 13, 2016 7:37 pm
Posts: 25
Location: University of Sao Paulo (USP)
Hello,

I'm trying to set a sponge layer in roms3.6 as described in this post https://www.myroms.org/projects/src/ticket/627. I have set

LuvSponge == T ! horizontal momentum
LtracerSponge == T T T ! temperature, salinity, inert

The problem is Roms isn't reading visc_factor and diff_factor from my grid file. Is there any flag I have to set to force Roms to read these variables?

Thanks in advance


Top
 Profile  
Reply with quote  
PostPosted: Mon Apr 30, 2018 2:57 pm 
Offline
User avatar

Joined: Wed Jul 02, 2003 5:29 pm
Posts: 3517
Location: IMS/UAF, USA
Do you have ANA_SPONGE turned on? You can look at get_grid.F to see that that's the flag controlling the reading of those fields along with LuvSponge and LtracerSponge.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group