Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Sun Dec 16, 2018 1:24 am




Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Author Message
PostPosted: Thu Feb 22, 2018 8:42 pm 
Offline

Joined: Wed Nov 11, 2015 4:49 pm
Posts: 27
Location: Georgia Institute of Technology
Hello All,

I am running a Coupled ROMS and SWAN model through the COAWST system. Recently I have noticed that there seems to be a limit for how many processors to be used in SWAN.

In my past experience, SWAN could be slower compared with ROMS. So I need more processors for SWAN. But the problem is I cannot assign processors more than 48 to SWAN. In my latest model run (change to a different grid), even running SWAN with 48 processors will produce a Errfile.

Is there any solutions to this issue? Running SWAN with a lot more processors is very very important to me. Otherwise, the simulation could take forever to finish.

I'd really appreciate for any advice on addressing this issue!!

Best,
Amy


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group