Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Mon Oct 23, 2017 4:51 pm




Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Author Message
 Post subject: wrong free surface
PostPosted: Fri Sep 22, 2017 7:56 am 
Offline

Joined: Mon May 02, 2016 12:54 pm
Posts: 8
Location: Kasetsart University
Hi All,

I would like to stimulate free surface elevation for some part of SCS.
My forcing functions are windU, windV, P, Tair, Q, rain,lwrad, and Tide from TPX7.0
So, my results look something wrong (as shown in the figure: free surface at the
same time with difference scale).

my LBC are list below:

LBC(isFsur) == Cha Cha Cha Cha ! free-surface
LBC(isUbar) == Rad Rad Rad Rad ! 2D U-momentum
LBC(isUbar) == Rad Rad Rad Rad ! 2D V-momentum
LBC(isUvel) == Rad Rad Rad Rad ! 3D U-momentum
LBC(isVvel) == Rad Rad Rad Rad ! 3D V-momentum
LBC(isMtke) == Rad Rad Rad Rad ! mixing TKE

LBC(isTvar) == Per Per Per Per ! temperature
LBC(isTvar) == Per Per Per Per ! salinity

Please suggest any variables that I should work more on it.

Thank you in advance
Tuk


Attachments:
h in ROMS_04D_30_grd.jpg
h in ROMS_04D_30_grd.jpg [ 77.31 KiB | Viewed 54 times ]
2zeta in D44_qck_00055.jpg
2zeta in D44_qck_00055.jpg [ 76.05 KiB | Viewed 54 times ]
zeta in D44_qck_00055.jpg
zeta in D44_qck_00055.jpg [ 74.18 KiB | Viewed 54 times ]
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Baidu [Spider] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group