Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Mon Oct 23, 2017 12:36 am




Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Author Message
PostPosted: Mon Jul 31, 2017 1:31 pm 
Offline

Joined: Thu Jan 21, 2016 6:06 pm
Posts: 1
Location: Rutgers University
Hi all,

I need some help with restarting ROMS. I ran the model with a set of initial conditions for one model day and output the restart file in 'GB-TIDE_rst.nc'. When I restart the run, the restart file is loaded successfully as initial conditions, but when the timesteping begins it gives the following error message:

TIME-STEP YYYY-MM-DD hh:mm:ss.ss KINETIC_ENRG POTEN_ENRG TOTAL_ENRG NET_VOLUME
C => (i,j,k) Cu Cv Cw Max Speed

5760 2000-01-05 00:00:00.00 1.466319E-02 1.022372E+03 1.022387E+03 3.798799E+11
(288,0324,30) 8.445194E-02 1.510908E-01 0.000000E+00 2.041496E+00

NETCDF_OPEN - unable to open existing NetCDF file:
/glade/scratch/chuning/tmpdir_GB-TIDE/GB-TIDE_rst.nc
call from: def_rst.F
NetCDF: HDF error

DEF_RST - unable to open restart NetCDF file: /glade/scratch/chuning/tmpdir_GB-TIDE/GB-TIDE_rst.nc


This is odd, since I don’t think the restart file is checked during timestepping (or is it)? I'm 100% sure that the restart file is there. I’ve ran a lot of cases with restart files but this never happened before. I pulled the trunk to update the model but no use. Attached is the log file containing the error message.

Cheers,
Chuning


Attachments:
log.txt [119.05 KiB]
Downloaded 5 times
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group