Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Thu May 24, 2018 2:11 pm




Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Author Message
 Post subject: Segmentation error
PostPosted: Tue Jul 25, 2017 7:32 pm 
Offline

Joined: Thu Feb 09, 2017 6:44 pm
Posts: 25
Location: Inha university
Hello all;

I'm trying to coupling ROMS & SWAN in COAWST. But I got segmentation error like this.
Quote:
[jchang@plumeri Project]$ ./try.sh
0: Subscript out of range for array globalsegmap_g (waves_coupler.f90: 341)
subscript=1, lower bound=0, upper bound=-1, dimension=1

I realize that It is related with Wave Router initialization and saw some topics which have same problem
they suggest or solve this problem

1. using same compiler to compile MCT & COAWST but I already did this.
2. using less processor. So I tried to use less processor like 2 (ROMS & SWAN use just 1 processor each). but It shows same error.
Additionally I attempted running Example project(rip_current, however it also gives segmentation error.

Please give any other advice to me

Best
Jongwi
p.s I also post in https://coawstmodel-trac.sourcerepo.com ... ssion/2/58


Attachments:
log_coupling.txt [21.92 KiB]
Downloaded 17 times
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group