Zob

General scientific issues regarding ROMS

Moderators: arango, robertson

Post Reply
Message
Author
osua72
Posts: 20
Joined: Tue Feb 12, 2013 2:54 pm
Location: Bangor University

Zob

#1 Post by osua72 » Thu Aug 21, 2014 3:26 pm

Hello,

I've been experimenting with the Zob value and it appears that my ROMS set up does not seem to be particularly sensitive to it should this be the case?

User avatar
kate
Posts: 3780
Joined: Wed Jul 02, 2003 5:29 pm
Location: CFOS/UAF, USA

Re: Zob

#2 Post by kate » Thu Aug 21, 2014 5:40 pm

What options are you using? In mod_grid and elsewhere, it is only be used by these options:

Code: Select all

#if defined UV_LOGDRAG || defined GLS_MIXING || \
    defined BBL_MODEL  || defined SEDIMENT
            GRID(ng) % ZoBot(i,j) = Zob(ng)
#endif

lanerolle
Posts: 157
Joined: Mon Apr 28, 2003 5:12 pm
Location: NOAA

Re: Zob

#3 Post by lanerolle » Fri Aug 22, 2014 1:55 pm

Sometimes that is the case - especially when there is like a standing wave contained within your computational domain. Then, much of the flow dynamics are "locked in" and show little sensitivity to things like bottom friction strength - e.g. Zob. You may find that your domain will become more sensitive to Zob if you move your open ocean boundaries further out beyond the influence of the standing wave.

In short, what I am saying is that there is perhaps a dominant physical process in your domain which dictates the physics within it - e.g. standing wave, river plume, strong met forcing, etc. where the effects of the bottom friction are less important. Bottom stress mainly affects domains dominated by the action of tides.

Also, what range of Zob have you tried? For an application of ROMS in Alaska, I tried the range 0.0005-0.025 and I did see it affecting my model predictions, especially after I moved my open ocean boundary further out into the ocean.

osua72
Posts: 20
Joined: Tue Feb 12, 2013 2:54 pm
Location: Bangor University

Re: Zob

#4 Post by osua72 » Fri Sep 19, 2014 11:16 am

Thank you for the feedback - my ocean boundaries are quite large but the area I'm modelling should be dominated by the tidal function. I imagine I've simply neglected to switch something on in the code... I have been trying a range of Zob between 0.0002 and 0.006

Post Reply