Ocean Modeling Discussion

ROMS/TOMS

Search for:
It is currently Tue Sep 17, 2019 4:38 am




Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Author Message
 Post subject: tide_start in ocean.in
PostPosted: Fri Sep 23, 2005 2:47 pm 
Offline

Joined: Tue Jun 01, 2004 1:11 pm
Posts: 3
Location: Department of Hydraulic and ocean engineering
from the ROMS/TOMS 2.2 Release Notes :

(*) The routine clm_tides was renamed to set_tides. A new parameter, TIDE_START, was added to the model input script (ocean.in). This is the reference time origin for tidal forcing (days). It is the time used when processing input tidal data (from models). It is needed to compute the correct phase lag with respect ROMS/TOMS initialization time.

I am a little confused about the setting of tide_start .
Should the TIDE_START be equal to DSTART in the ?
For example the real time is 01/01/2004 and tide_start=13005 , right ?
What should i do to correct phase lag in ROMS ?


Thank you


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Sep 23, 2005 5:34 pm 
Offline

Joined: Fri Nov 21, 2003 9:30 pm
Posts: 81
Location: CNR-ISMAR
Tide_start is not necessarily equal to dstart, while you should use the same convention.
Tide_start represent the reference time you used in the estimates of Ephase when creating tidal_frc.nc (or whatever you have as tidal forcing file).


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group