Search found 11 matches

by jitraporn13
Wed Aug 22, 2018 8:12 am
Forum: ROMS Discussion
Topic: blowing up on nested grid
Replies: 4
Views: 923

Re: blowing up on nested grid

Dear All

Thank you so much for your replying. After your suggestion, I rechecked all grid files and contact file.
The problem was from my contact file.
So, I fixed it already.

Thank you so much,
Jitraporn
by jitraporn13
Sun Aug 12, 2018 6:50 am
Forum: ROMS Discussion
Topic: blowing up on nested grid
Replies: 4
Views: 923

blowing up on nested grid

Dear All, I’m trying to run nested grid, It blows out since the beginning I noticed on DZmax and courant number on Grid02: Minimum X-grid spacing, DXmin = 1.00000000E-40 km Maximum X-grid spacing, DXmax = 5.12482819E+00 km Minimum Y-grid spacing, DYmin = 1.00000000E-40 km Maximum Y-grid spacing, DYm...
by jitraporn13
Sat Aug 11, 2018 9:55 am
Forum: ROMS Usage
Topic: blowing up on nested grid
Replies: 0
Views: 768

blowing up on nested grid

Dear All, I’m trying to run nested grid, It blows out since the beginning I noticed on DZmax and courant number on Grid02: Minimum X-grid spacing, DXmin = 1.00000000E-40 km Maximum X-grid spacing, DXmax = 5.12482819E+00 km Minimum Y-grid spacing, DYmin = 1.00000000E-40 km Maximum Y-grid spacing, DYm...
by jitraporn13
Fri Sep 22, 2017 7:56 am
Forum: ROMS Discussion
Topic: wrong free surface
Replies: 0
Views: 722

wrong free surface

Hi All, I would like to stimulate free surface elevation for some part of SCS. My forcing functions are windU, windV, P, Tair, Q, rain,lwrad, and Tide from TPX7.0 So, my results look something wrong (as shown in the figure: free surface at the same time with difference scale). my LBC are list below:...
by jitraporn13
Thu Jun 22, 2017 6:07 pm
Forum: ROMS Discussion
Topic: Blow up after running for 2-3 days
Replies: 7
Views: 949

Re: Blow up after running for 2-3 days

Dear all,

Thank you so much for your reply. I figure out my problem is
about the land-masking.

One more question on 'Zeta'. I am kind of confuse for the zeta.
I got all negative. I dont know why? Because I'm trying to get
the sea surface elevation.

Thanks again.
Jitraporn
by jitraporn13
Mon Jun 19, 2017 4:59 am
Forum: ROMS Discussion
Topic: Blow up after running for 2-3 days
Replies: 7
Views: 949

Re: Blow up after running for 2-3 days

Now, i define as 'close boundary' for all.
by jitraporn13
Sun Jun 18, 2017 7:58 pm
Forum: ROMS Discussion
Topic: Blow up after running for 2-3 days
Replies: 7
Views: 949

Blow up after running for 2-3 days

GOT60.jpg Hi All I'm running ROMS for Gulf of Thailand (with dy=dx=5000m). It blow up after running for 2-3days. So I changed dt from 60 to 30. It can run longer but it still blow up. When I check my last file before blow up (as attached). It shows abnormal u,v around the western boundary of the do...
by jitraporn13
Thu Jun 15, 2017 5:12 pm
Forum: ROMS Problems
Topic: SST and SSS Climatology File
Replies: 1
Views: 927

SST and SSS Climatology File

Hi I'm kind of confuse on climatology file. If I am not wrong. We can create the climatology file by using monthly data. Let's say. If I'm trying to run ROMS by starting this month (June1)and continue running, also update the forcing file everyday. . How can I prepare/add the climatology file? Thank...
by jitraporn13
Mon Jun 05, 2017 4:07 pm
Forum: ROMS Discussion
Topic: Output from ROMS-how to get coordinate
Replies: 1
Views: 655

Output from ROMS-how to get coordinate

Hi All

I already get the output from ROMS (Qck file).
Then I'm trying to display the results (u) by using QGIS Software.
I found that the coordinate of the display is originated with (0,0).

My question is how can change it into the real lat-long coordinate.

Thank you so much.
Jitraporn
by jitraporn13
Sat May 27, 2017 11:42 am
Forum: ROMS Bugs
Topic: blowing up: Diag Speed Trouble
Replies: 1
Views: 1280

blowing up: Diag Speed Trouble

Dear All, I'm trying to run ROMs by forcing with u,v,p components It was blowing up since the beginning. The error: Diag Speed Trouble Diag speed ijk I don't know why the max speed is so big Please help me to figure out the problem. Thank you so much Here is part of my log file _____________________...
by jitraporn13
Tue May 23, 2017 8:11 am
Forum: ROMS Problems
Topic: Problem while running with forcing file
Replies: 1
Views: 963

Problem while running with forcing file

Hi Now,i'm trying to run ROM with forcing function wind from ECMWF products. And I'm getting this error: (some part) NLM: GET_STATE - Read state initial conditions, t = 5844 00:00:00 (Grid 01, File: SE_ASIA2_ini.nc, Rec=0001, Index=1) - free-surface (Min = 0.00000000E+00 Max = 0.00000000E+00) - vert...