Search found 10 matches

by hqz
Mon Jan 09, 2017 1:08 am
Forum: ROMS Results
Topic: about strange result
Replies: 3
Views: 1965

Re: about strange result

It looks like there should be fresh water coming into the Yellow Sea part of the domain. Are you attempting to provide it somehow? We've done lateral river inputs and also surface "RUNOFF" as a second rain-like field. We've also done nudging to surface salinity from a climatology. In this climalogy...
by hqz
Fri Jan 06, 2017 6:07 am
Forum: ROMS Results
Topic: about strange result
Replies: 3
Views: 1965

about strange result

I run the model 10 year with monthly mean forcing with COADS,initial and boundary condition come from SODA.There is no nudge. I choose the last year to show the result of model compare with soda.In July as a example,Fig.1 show the zeta field,near the south boundary it has some low region.Fig.2 show ...
by hqz
Thu Dec 29, 2016 12:54 am
Forum: ROMS Ice
Topic: Model blow up
Replies: 12
Views: 6627

Re: Model blow up

Do you mean reduce dt and run from rst file?
by hqz
Wed Dec 28, 2016 1:16 am
Forum: ROMS Ice
Topic: Model blow up
Replies: 12
Views: 6627

Re: Model blow up

I turn on the WET_DRY(dcrit=0.1),and the model blow up again in the model time 712 day with speed v field in 12 sigma layer(total 20)(fig1),Can someone give me some suggestions.Thank you very much.
by hqz
Mon Dec 26, 2016 7:04 am
Forum: ROMS Ice
Topic: Model blow up
Replies: 12
Views: 6627

Re: Model blow up

I would try add wet_dry.The GEBOO i use is about 30 arc-second,and the other bathymetry i can get is ETOPO1 bathymery.
by hqz
Mon Dec 26, 2016 5:55 am
Forum: ROMS Ice
Topic: Model blow up
Replies: 12
Views: 6627

Re: Model blow up

I have add 10 tidal component(m2,s2,n2,k2,k1,o1,p1,q1,mm,mf come from Tpxo8)to my model,,and first i run the model with my tide forcing in 2D dimension about 200 day(test.h and test_tide.in,no other forcing and boundary add).The model never blow up.The bathymetry of my region come from General Bathy...
by hqz
Sun Dec 25, 2016 6:41 am
Forum: ROMS Ice
Topic: Model blow up
Replies: 12
Views: 6627

Re: Model blow up

This doesn't belong in ROMS-ice,maybe i post my problem in wrong topic.I have try a shorter timestep(60s),the model blows up at the same model time with a large speed point in ubar field(i=314,j=183).And i find the h+zeta near this point (i=314,j=184)with value -0.1243 small than zero.I think this w...
by hqz
Sat Dec 24, 2016 1:27 pm
Forum: ROMS Ice
Topic: Model blow up
Replies: 12
Views: 6627

Model blow up

Deal all, I run my model with ecmwf surface forcing(only contain sustr,svstr,shflux,swflux,swrad),tide and river,and the hmin=5m,hmax=5000m,and the initial condition come from hycom ,the boundary condition come from SOAD.my model blow up(fig 1) ,in the first time(dt=180s), it is a point with too lar...
by hqz
Wed Nov 09, 2016 12:34 pm
Forum: ROMS Results
Topic: IS it something wrong in vertical velocity(w)?
Replies: 3
Views: 1635

Re: IS it something wrong in vertical velocity(w)?

What is the purpose of this simulation? I can't say I'm surprised to see noise in the w-field. In your case, the noise is in the deep part of your domain where the Kuroshio runs through it. Catching a corner of the Kuroshio like that might not be the best idea. Your grid will resolve a sharper curr...
by hqz
Tue Nov 08, 2016 7:11 am
Forum: ROMS Results
Topic: IS it something wrong in vertical velocity(w)?
Replies: 3
Views: 1635

IS it something wrong in vertical velocity(w)?

I find some dots in vertical velocity near eastern boundary(Fig.1). The configure of my model is as follow: MY horizontal resolution is 5km,and the min and max depth is 5and 5000 meter,respectively. the vertical is 20 layer with theta_s=5,theta_b=0.4,hc=3.Model initialization is with woa13 temperatu...