Search found 10 matches

by paim_oceano
Tue Jun 30, 2015 5:02 pm
Forum: ROMS Usage
Topic: Model blowing up using elevation at the boundary
Replies: 12
Views: 5006

Re: Model blowing up using elevation at the boundary

Kate and John: WET_DRY is definitely the path I am thinking to follow. I was just worried about it not being possible after Zafer comment.
Thanks once more.
by paim_oceano
Tue Jun 30, 2015 4:12 pm
Forum: ROMS Usage
Topic: Model blowing up using elevation at the boundary
Replies: 12
Views: 5006

Re: Model blowing up using elevation at the boundary

Jcwarner and Wilkin - Thanks a lot for the suggestion guys. I will look into both dataset to see which one can be more suitable to my case (and thanks for the heads up on the mean sea level Wilkin) :) Nacholibre - When you talk about bad values, do you mean NaN (not a number) values? At some point I...
by paim_oceano
Fri Jun 19, 2015 5:43 pm
Forum: ROMS Usage
Topic: Model blowing up using elevation at the boundary
Replies: 12
Views: 5006

Re: Model blowing up using elevation at the boundary

Hey there John, thanks for your answer. I thought about using Hycom because I am trying to simulate the surge caused by hurricane Sandy on Delaware Bay. When I applied just the winds and tides, the simulation fails to achieve that (in fact, instead of having an elevation in the sea surface, it gener...
by paim_oceano
Thu Jun 18, 2015 10:30 pm
Forum: ROMS Usage
Topic: Model blowing up using elevation at the boundary
Replies: 12
Views: 5006

Model blowing up using elevation at the boundary

Dear all, I'm trying to run COAWST (coupling ROMS and SWAN) using free-surface information from HYCOM at the boundary. In my first test, I've created a file with information just in the East boundary and it worked. For a second test, I've created a file with information also in the North and South b...
by paim_oceano
Mon Jun 01, 2015 3:40 pm
Forum: ROMS Problems
Topic: Problem using M2CLAMPED
Replies: 9
Views: 3336

Re: Problem using M2CLAMPED

Ok. Thanks a lot for your reply =)
by paim_oceano
Fri May 29, 2015 7:03 pm
Forum: ROMS Problems
Topic: Problem using M2CLAMPED
Replies: 9
Views: 3336

Re: Problem using M2CLAMPED

One last questions.
Would I run into the same situation if I was putting my forcing in the East/South boundary or is this a problem specific for West/North boundary?
by paim_oceano
Fri May 29, 2015 6:50 pm
Forum: ROMS Problems
Topic: Problem using M2CLAMPED
Replies: 9
Views: 3336

Re: Problem using M2CLAMPED

Thanks a lot guys. This was very helping and enlightening. :D
by paim_oceano
Wed May 27, 2015 8:48 pm
Forum: ROMS Problems
Topic: Problem using M2CLAMPED
Replies: 9
Views: 3336

Re: Problem using M2CLAMPED

Guys, I'm sorry, I just realized I explained my case wrongly and I didn't mention that I am using COAWST. :oops: It is actually when I force the model with the Sea Surface Elevation that I get the problem, not when forcing with the U-component of the Barotropic Flow. That is what confused me the mos...
by paim_oceano
Tue May 26, 2015 5:04 pm
Forum: ROMS Problems
Topic: Problem using M2CLAMPED
Replies: 9
Views: 3336

Problem using M2CLAMPED

Dear all, I am running a test case to better understand the impact of different kinds of Boundary Conditions and found something that I cannot understand. My scenarios are: S1 - FSCHAPMAN - M2FLATHER S2 - FSCHAPMAN - M2CLAMPED S3 - FSCLAMPED - M2FLATHER S4 - FSCLAMPED - M2CLAMPED (Meaning I am using...
by paim_oceano
Tue Aug 05, 2014 7:50 pm
Forum: ROMS Discussion
Topic: Easygrid creating grid problem
Replies: 16
Views: 5263

Re: Easygrid creating grid problem

Dear Vilandra

I just wanted to thank you for sharing your easygrid_v2. I was having a lot of problems trying to run the v0 version in here but with your version it ran smoothly.

Cheers,
Andre