Search found 7 matches

by mainara
Tue Jan 08, 2019 12:10 pm
Forum: ROMS Discussion
Topic: Doubts regarding strong surface currents
Replies: 12
Views: 2659

Re: Doubts regarding strong surface currents

But, are you only using ROMS why use the COAWST ? I agree with Ivica, if you do not use the functions of a coupled model, it does not make sense to use it. Do you use the tidal forcing and river data? What atmospheric and ocean forcing are you using? On what machine do you perform your simulations? ...
by mainara
Mon Jan 07, 2019 11:38 am
Forum: ROMS Discussion
Topic: Doubts regarding strong surface currents
Replies: 12
Views: 2659

Re: Doubts regarding strong surface currents

Are you using COAWST or ROMS?
hpd14thu wrote:Hello, I wonder that the magnitute of the wind speed you used.

I also met the problem that the currents were too strong. My wind speed is up tp 58m/s. I don't know that if the scheme in ROMS can adapt to the 58m/s-wind speed, or if there is something wrong in my cpps.
by mainara
Fri Dec 28, 2018 3:39 pm
Forum: ROMS Discussion
Topic: Doubts regarding strong surface currents
Replies: 12
Views: 2659

Re: Doubts regarding strong surface currents

Thanks for your quickly answer and help.
by mainara
Wed Dec 26, 2018 1:53 pm
Forum: ROMS Discussion
Topic: Doubts regarding strong surface currents
Replies: 12
Views: 2659

Re: Doubts regarding strong surface currents

Thanks for your answer Thiago, Would you answer me if you used 2 or 10 in blk_ZW and what was the value that you used for VISC2 or add_VISC2? I'm studying the same region and I use: blk_zw=10 VISC2=5000 add_VISC2=0 I don't remember the exact steps I took, but the flag WIND_MINUS_CURRENT (see: https:...
by mainara
Sun Dec 23, 2018 4:09 pm
Forum: ROMS Discussion
Topic: Doubts regarding strong surface currents
Replies: 12
Views: 2659

Re: Doubts regarding strong surface currents

Were you able to solve the problem?
by mainara
Fri Sep 26, 2014 4:00 pm
Forum: ROMS Discussion
Topic: Open Boundary Conditions Roms 3.8
Replies: 2
Views: 1388

Re: Open Boundary Conditions Roms 3.8

Hi Kate, Thank you for your quick response. I've tested the boundary conditions Shc and Che, as you suggested, but did not solve my problem. I am running my simulations without the tides. And I have done several simulations with different NUDING values, but it did not solve my problem with the edges...
by mainara
Mon Sep 22, 2014 2:34 pm
Forum: ROMS Discussion
Topic: Open Boundary Conditions Roms 3.8
Replies: 2
Views: 1388

Open Boundary Conditions Roms 3.8

Hello, I am running ROMS 3.8 for Southwestern Atlantic, and I am having trouble with my boundaries. I have tried different settings, but I always get an odd gradient at the borders, as you can see in the figures attached. My cppdefs.h is as follows: define SOLVE3D # define DJ_GRADPS define UV_ADV #d...