Search found 4 matches

by tereddy
Fri Oct 02, 2009 8:58 pm
Forum: ROMS Discussion
Topic: rapid surface cooling by an hour after initialization
Replies: 4
Views: 1467

Re: rapid surface cooling by an hour after initialization

I played around with the humidity but that didn't have an effect on the temperature problem I was seeing.

It turns out there was something wrong with my initialization file, or so it appears. Using ANA_INITIAL prevented the problem from occurring.
by tereddy
Fri Sep 11, 2009 4:12 pm
Forum: ROMS Ice
Topic: Sea Ice code
Replies: 4
Views: 3419

Re: Sea Ice code

I was wondering how I can get a hold of these 2 test cases?

Thanks, Tasha
by tereddy
Fri Aug 28, 2009 10:37 pm
Forum: ROMS Discussion
Topic: rapid surface cooling by an hour after initialization
Replies: 4
Views: 1467

Re: rapid surface cooling by an hour after initialization

After reading this post: https://www.myroms.org/forum/viewtopic.php?f=17&t=1205 I changed my cppdefs to: #undef SPLINES #undef UV_SADVECTION #undef TS_SVADVECTION #define TS_C4VADVECTION This had little impact on the results of temperatures cooling quickly. I also noticed the vertical temperature di...
by tereddy
Fri Aug 28, 2009 6:58 pm
Forum: ROMS Discussion
Topic: rapid surface cooling by an hour after initialization
Replies: 4
Views: 1467

rapid surface cooling by an hour after initialization

I am just getting started with ROMS, setting up an application in the Arctic for the Alaskan and Mackenzie Shelf region. I did a quick and dirty setup, just to see if I could get up and running. I have created the model grid and am able to run the model with some simple initialization and forcing, b...