Search found 27 matches

by OcGaBy
Thu May 26, 2016 11:00 am
Forum: ROMS Discussion
Topic: integration of vertical speed for floats; types of floats?
Replies: 5
Views: 3168

Re: integration of vertical speed for floats; types of float

I am revisiting the floats code and I found many new things. Can someone explained me the difference between FLOAT_VWALK and VWALK_FORWARD?
Thanks a lot!
by OcGaBy
Thu Aug 15, 2013 11:40 pm
Forum: ROMS Bugs
Topic: I/O Issues with new version
Replies: 0
Views: 1244

I/O Issues with new version

A few weeks ago I updated to ROMS revision 674, and since then I have been trying to implement a new model, since I continue to get odd ERRORS like: WRT_HIS - error while writing variable: ocean_time into history NetCDF file for time record: 1 ROMS/TOMS - Output error ............ exit_flag: 3 ERROR...
by OcGaBy
Tue Mar 03, 2009 4:53 pm
Forum: ROMS Problems
Topic: Vertical tracer advection
Replies: 20
Views: 7344

Re: Vertical tracer advection

Hi Kate Thanks for your answer. Since I change the advection scheme to TS_C4ADVECTION the blow up tend to be close to the coast. My boundary conditions file includes monthly values for zeta. Is my understanding that ROMS interpolate between the values on the input files for each time steps it needs ...
by OcGaBy
Sat Feb 28, 2009 2:00 am
Forum: ROMS Problems
Topic: Vertical tracer advection
Replies: 20
Views: 7344

Re: Vertical tracer advection

Hi everyone I thought I had a problem similar to Kate's... however she already fix it and I can't!. :roll: My model is a realistic simulation of the east coast of Africa. I test the grid with analytical profiles uniformly in the horizontal, and surface forcing and it worked well. The problem arose w...
by OcGaBy
Mon May 28, 2007 2:49 pm
Forum: ROMS Problems
Topic: segmentation fault in running Soliton test case
Replies: 3
Views: 3081

segmentation fault...

I am geting a segmentation fault in similar conditions, I mean when I try to run my application that include the next cpp options: ANA_BSFLUX Analytical kinematic bottom salinity flux. ANA_BTFLUX Analytical kinematic bottom temperature flux. ANA_FSOBC Analytical free-surface boundary conditions. ANA...
by OcGaBy
Mon May 28, 2007 2:21 pm
Forum: ROMS Information
Topic: kelvin wave test case
Replies: 2
Views: 2034

kelvin wave test case

I am trying to complie the kelvin wave test case (using roms-2.2 , fedora core 6 and Intel Fortran compiler) and I get the following errors: fortcom: Error: t3dmix.f90, line 15: The statement following a CONTAINS is not a function-stmt or a subroutine-stmt. END MODULE t3dmix_mod ------^ fortcom: Err...
by OcGaBy
Thu Jan 18, 2007 3:44 pm
Forum: ROMS Discussion
Topic: I have compiled Roms 2.2. How to run it?
Replies: 3
Views: 1579

Roms pakages

Codes in fortran and matlab that help you to generate input data files are provided here:

http://www.myroms.org/index.php?page=RomsPackages

Good look!
GaBy
by OcGaBy
Tue Jan 16, 2007 10:17 pm
Forum: ROMS Problems
Topic: Wind modeling
Replies: 11
Views: 6068

Vertical mixing shemes

Kate:

I would like to ask you if there is a simpler vertical mixing scheme that you can recommend me. I don’t have a strong justification to use GLS, it was a recommendation from another ROMS user that knows closely my case of study.

I will be waiting to read your opinion.
Cheers
GaBy
by OcGaBy
Tue Jan 16, 2007 12:26 am
Forum: ROMS Problems
Topic: Wind modeling
Replies: 11
Views: 6068

Restart issues

Hi! Your information about restarting is very interesting... I have been doing more experiments around it. In some cases (wind direction = NW) when I restart after a blow up the model gets to quasi stationary state, the kinetic energy looks stable, after 30 days and I leave it to run until 50 days.....
by OcGaBy
Fri Jan 12, 2007 12:48 am
Forum: ROMS Problems
Topic: Wind modeling
Replies: 11
Views: 6068

about my blows up

Thanks for your attention Kate… Let see, it runs for 11.8 days, 102600 steps… so I don’t think DT is the problem. Kinetic energy starts to oscillate a bit and then goes to NaN: STEP DAY KINETIC_E POTEN_E TOTAL_E NET_VOL 102300 11.840278 1.54E-01 3.82E+02 3.82E+02 4.57E+10 102330 11.84375 8.41E-02 3....
by OcGaBy
Thu Jan 11, 2007 4:40 pm
Forum: ROMS Problems
Topic: Wind modeling
Replies: 11
Views: 6068

Winds of differents direction causing Blow Up

After running for 50 days I got quasi stationary conditions for my model with NW wind, so thanks Kate! You were right. Now I am trying the same but with different wind directions, and it is always blowing up. I have try many different possibilities for NE wind, I mean week winds, strong, parallel to...
by OcGaBy
Thu Nov 23, 2006 11:30 pm
Forum: ROMS FAQ
Topic: Question about floats
Replies: 21
Views: 19648

solve issue!

I figure it out what was the problem. Everithing is ok with the model. My problem was reading the netCDF files. :oops: I'm reading them in Matlab using netCDF_toolbox, on Windows. As the first values are 1e35, before the floats are released, matlab show just 1e35 and 0e35 instead of the real values....
by OcGaBy
Wed Nov 22, 2006 1:20 am
Forum: ROMS FAQ
Topic: Question about floats
Replies: 21
Views: 19648

correction release didn't fix...

I was hoping that the correction release for small bugs was going to fix my problems with floats... since a correction to grid_coords.F is mentioned... (*)grid_coords.F: Corrected a bug in the computation of the grid coordinates for floats and stations from (lon,lat) values. This problem is only fou...
by OcGaBy
Thu Nov 16, 2006 3:37 pm
Forum: ROMS FAQ
Topic: Question about floats
Replies: 21
Views: 19648

It doesn't work for me

I run my appliction for 10 days, I declare my floats to be released after one day. I got a position's series of 10 days for each float but all the values are 1.e35.

How can I check if the floats are actually released?

Thanks

GaBy
by OcGaBy
Thu Nov 16, 2006 12:55 am
Forum: ROMS Problems
Topic: Wind modeling
Replies: 11
Views: 6068

Non estationary results

I'm forcing with analitical wind, constant all the time over all my domine... I have run my application for 10 days and it never gets to a estationary or quasy-stationary state, and the kenetic energy coninues to grows all the time...

What can be wrong??

Greetings
GaBy
by OcGaBy
Thu Nov 16, 2006 12:41 am
Forum: ROMS FAQ
Topic: Question about floats
Replies: 21
Views: 19648

mmm

Thanks anyway... hope some day you get it to work... please keep me inform.

Gaby
by OcGaBy
Thu Nov 16, 2006 12:02 am
Forum: ROMS FAQ
Topic: Question about floats
Replies: 21
Views: 19648

Yes...

Yes, I get the floats output NetCDF, with the number of floats I chose. I'm saving the positions every time step, but all of them are zero.
by OcGaBy
Wed Nov 15, 2006 11:47 pm
Forum: ROMS FAQ
Topic: Question about floats
Replies: 21
Views: 19648

Again...

:shock: There is a type issue with the Forum...

What I wanted to say is that I did use External/float_3dtest.in as input file...

:wink:

GaBy
by OcGaBy
Wed Nov 15, 2006 11:43 pm
Forum: ROMS FAQ
Topic: Question about floats
Replies: 21
Views: 19648

it is a typing issue of the forum

I think I use the runing instruction rigth:
./oceanS <External> output

But I didn't got the trjectories even when I get an application with floats to run, and the corresponding output NetCDEF...

Cheers
GaBy
by OcGaBy
Wed Nov 15, 2006 11:10 pm
Forum: ROMS FAQ
Topic: Question about floats
Replies: 21
Views: 19648

Already did that...

Yea! It does it, but the resulting NetCDF ocean_flt.nc, doesn't have the trajectories of the floats... Xgrid, Ygrid, Zgrid, and lon y lat are just series of zeros... I also try the LAKE_SIGNELL application with the same result... I can't run the FLT_TEST, it does complie but when I try to run it I g...
by OcGaBy
Wed Nov 15, 2006 10:11 pm
Forum: ROMS FAQ
Topic: Question about floats
Replies: 21
Views: 19648

How to add floats?

I want to add some floats to my application. What else than declared them in floats.in do I need to do??

Thanks and Regards
GaBy
by OcGaBy
Fri Oct 13, 2006 11:59 pm
Forum: ROMS Problems
Topic: Blow Up
Replies: 12
Views: 7852

I give up

I quit with my intentions of using ROMS :cry: (unless for now) do to the next… I tried to configure a local application for a very small region of the South Pacific coast of Mexico; I have already given some details about it… I’m in contact with another ROMS user in South Carolina, she kindly helps ...
by OcGaBy
Mon Oct 09, 2006 6:27 pm
Forum: ROMS Problems
Topic: Blow Up
Replies: 12
Views: 7852

still blows up...

I got my model to run for a while… It was a grid problem before. But it still blows up after 72 hrs… The kinetic energy grows exponentially do to velocity increase… I have 3 open boundaries; I’m setting them as _FSCHAPMAN, _M2FLATHER and _M3GRADIENT. I’m trying to propagate a stationary wave. I set ...
by OcGaBy
Mon Oct 02, 2006 10:46 pm
Forum: ROMS Tools and Techniques
Topic: Grid generation
Replies: 61
Views: 34372

Set a minimum depth biger than 0

Thanks for your attention Kate! The thing was that I was getting depths of cero in the borders of the rectangle. And the same when I used my bathymetry, even where there are no ceros in the original data, the seagrids sometimes compute to cero where there are small depths. The thing is to set someth...
by OcGaBy
Mon Oct 02, 2006 3:30 pm
Forum: ROMS Tools and Techniques
Topic: Grid generation
Replies: 61
Views: 34372

Can't jump from analitical to hand-made grids!!!!!

I'm using seagrid to generate grids. As my model blows up after a while, I start simplifying my bathymetry and mask. Just to be sure that It was the wrong thing I emulated with the seagrid an analytical grid that I used before to try my application, and I discover that just by changing to a crated g...
by OcGaBy
Mon Sep 25, 2006 5:46 pm
Forum: ROMS Problems
Topic: Blow Up
Replies: 12
Views: 7852

my applications blows up too...

I'm new using ROMS. I want to configure it for a small region of the South Pacific Coast of Mexico, and force it with tide and wind, the coast line include some bays. I´m starting from easy to complex. I configure an application with 3 open boundaries and just the northern wall closed. I'm using FSC...
by OcGaBy
Fri Sep 22, 2006 8:24 pm
Forum: ROMS Tools and Techniques
Topic: Grid generation
Replies: 61
Views: 34372

seagrid issues...

I'am using seagrid with Matlab 7 in windows envirnoment. I get it to work, together with mexnc and NetCDF_Toolbox. All the seagrid test's are fine and Its seems to work all cool, but when I try to convert a file to NetCDF using the function seagrid2roms I get this error >> seagrid2roms('LaMalla.mat'...